add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on An0ma10us's Completed Build: Clean AF

  • 2 months ago
  • 1 point

Rear 120mm, Top 140mm

Comment reply on An0ma10us's Completed Build: Clean AF

  • 2 months ago
  • 2 points

I use it primarily for gaming so it's pretty rock solid.

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 2 points

Correct

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

Warlock but I run all 3.

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

Works fine for me

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

I opted to use the case fans in a push config as you can’t do push pull due to space limitations

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

lol

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

My board allowed me to use 4 sticks. Thanks!

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 2 points

Paid $800. Goes on sale often

Comment reply on An0ma10us's Completed Build: Clean AF

  • 3 months ago
  • 1 point

Razer makes it

Comment reply on jojo9752's Completed Build: Black Manta

  • 35 months ago
  • 2 points

Thanks! Looks like it was a bad fan :/

Comment reply on jojo9752's Completed Build: Black Manta

  • 35 months ago
  • 2 points

Beautiful build! How did you go about connecting the MLPro fans? I' have the same board and tried connecting the fans from my h100i's pump fan splitter which is connected to the AIO header but they only run at 450rpm. The stock h100i fans run just fine.

Comment reply on An0ma10us's Completed Build: The Dark Side

  • 36 months ago
  • 1 point

i fished a USB micro cable through the Video card retention bracket and connected it to an available port.

Comment reply on An0ma10us's Completed Build: The Dark Side

  • 36 months ago
  • 1 point

Good eye! Built it with Destiny 2 in mind :)

Comment reply on An0ma10us's Completed Build: The Dark Side

  • 36 months ago
  • 1 point

Thanks for the suggestion!

Comment reply on limelight55's Completed Build: Shark Bait

  • 36 months ago
  • 1 point

What voltage are you running on your CPU? I have a similar setup running 4.8GHz @ 1.26v and I get 35C @ idle and 80C at load.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube